Impact to New Capacity Provisioning

Incident Report for ESS (Public)

Resolved

We have observed service levels have returned to their healthy and expected state.
Posted Sep 05, 2025 - 11:31 UTC

Identified

We have observed improvements to provisioning new capacity which can affect deployment creation and updates. Some customers may be experiencing a degraded impact. We have identified the cause with our upstream provider and continue to work towards a mitigation. Our next update will be in one hour.
Posted Sep 05, 2025 - 10:13 UTC

Investigating

We are experiencing a partial service outage with provisioning new capacity which can affect deployment creation and updates. Our team is currently working to restore the service. All Cloud Hosted users may be affected. Our next update will be in one hour.
Posted Sep 05, 2025 - 09:01 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).