Partial outage - Elastic Inference Service (EIS)

Incident Report for Elastic Cloud (Public)

Resolved

The issue affecting EIS for Elastic Cloud customers with projects or deployments on GCP and Azure in EMEA regions has been resolved.
Posted Jul 01, 2026 - 23:05 UTC

Update

We are currently investigating a partial outage affecting the Elastic Inference Service (EIS) for Elastic Cloud customers with deployments in GCP and Azure in EMEA regions.
Posted Jul 01, 2026 - 22:45 UTC

Update

We are currently investigating a partial outage affecting the Elastic Inference Service (EIS) for Elastic Cloud customers with deployments in GCP and Azure in EMEA regions.
Posted Jul 01, 2026 - 22:44 UTC

Investigating

We are currently investigating a partial outage affecting the Elastic Integration Service (EIS) for Elastic Cloud customers with deployments in GCP and Azure in EMEA regions.
Posted Jul 01, 2026 - 22:43 UTC