Azure Central US Connectivity Issues
Incident Report for ESS (Public)
Resolved
The issue has been resolved by Azure. Operations are back to normal in Azure Central US.
Posted Jan 19, 2024 - 05:19 UTC
Monitoring
We're continuing to monitor for updates from Azure in regards to connectivity issues affecting users in the Central US region. No updates from Azure as of the last update.
Posted Jan 18, 2024 - 23:54 UTC
Investigating
We've been alerted by Azure that they are experiencing connectivity issues in the Central US region starting at 19:04 UTC. Some of our infrastructure has been affected, and we will monitor and update as the situation progresses.
Posted Jan 18, 2024 - 22:38 UTC
This incident affected: Azure Iowa (azure-centralus) (Elasticsearch connectivity: Azure azure-centralus).