Experiencing issues with provisioning new capacity
Incident Report for ESS (Public)
Resolved
The issue is resolved at this time. Please reach out to support if you have any further issues.
Posted Jan 21, 2021 - 16:34 UTC
Monitoring
We've rolled back changes made in our instance configurations and bootstrapping process that caused problems with launching new hosts. We will continue to monitor the state of the situation and close the status page in the next hour.
Posted Jan 21, 2021 - 15:33 UTC
Identified
We have identified an issue when provisioning a new capacity. We are working on a fix.
This may affect your ability to increase the size of your cluster, existing clusters are not affected.
We will post an update in 1 hour.
Posted Jan 21, 2021 - 14:49 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).