Customers Unable To Process Training Payments
Incident Report for ESS (Public)
Resolved
A fix has been applied and the incident has been resolved
Posted Oct 15, 2024 - 06:54 UTC
Update
We are still working to test and deploy a fix for this issue. We will have another update in approximately 2 hours.
Posted Oct 15, 2024 - 01:21 UTC
Update
We are still working to test and deploy a fix for this issue. We will have another update in approximately 2 hours.
Posted Oct 14, 2024 - 22:54 UTC
Identified
We are aware of an issue that is inhibiting customers' ability to pay for trainings from our portal. We have identified the issue and are actively working on a fix.
Posted Oct 14, 2024 - 21:39 UTC