AWS has confirmed that they have entirely resolved the outage.
Posted Feb 14, 2025 - 06:37 UTC
Monitoring
AWS has mitigated the incident on their end. However, we will leave the incident open in Monitoring status until AWS confirms they have completely resolved the outage. AWS is posting regular updates on its public status page here: https://health.aws.amazon.com/health/status.
We will post the next update when new information is available.
Posted Feb 14, 2025 - 00:44 UTC
Identified
AWS is experiencing a network-related outage in AZ c of the AWS Stockholm (eu-north-1) region. As a result, non-HA Elastic Cloud deployments running in that zone may be unavailable. Deployments in the AWS Stockholm that are configured for HA remain available at this time. AWS is working on mitigating the incident. We will continue to monitor and provide updates as we have them.
Posted Feb 14, 2025 - 00:06 UTC
This incident affected: AWS Stockholm (eu-north-1) (AWS EC2 Health: eu-north-1) and Elastic Cloud Hosted.