Difficulties with scaling up deployments
Incident Report for ESS (Public)
Resolved
This incident has been resolved by engineers.
Posted Dec 05, 2023 - 15:01 UTC
Investigating
We are seeing a reoccurrence of the issues that may result in difficulties with scaling up deployments in gcp-us-west2. Our engineers are investigating. Our next up will be posted in 1 hour.
Posted Dec 05, 2023 - 14:27 UTC
This incident affected: GCP Los Angeles (us-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west2).