In our investigations, we have identified this issue as a cosmetic error that should not impact the performance or operation of deployments. Our teams are continuing to investigate the issue. We will provide further updates once they are available.
Posted Dec 24, 2024 - 16:11 UTC
Update
We are continuing to investigate this issue. We are going to post an update in 2 hours.
Posted Dec 24, 2024 - 13:36 UTC
Update
We are continuing to investigate this issue. We are going to post an update in an hour.
Posted Dec 24, 2024 - 12:13 UTC
Investigating
The CPU Usage data reported on the Monitoring Performance section of the User management console could be incorrect, for some of the deployments. This is just a reporting error and doesn't reflect the actual CPU usage. We are investigating the issue. Meanwhile, please use Logs and metrics feature on the User management console to enable stack monitoring, if you need more accurate CPU usage data.
Posted Dec 24, 2024 - 11:10 UTC
This incident affects: Global services (Cloud console).