Degradation in the `openai-gpt-oss-120b` model in EIS

Incident Report for Elastic Cloud (Public)

Resolved

We have completed our work to restore access to`openai-gpt-oss-120b` model in EIS.
Posted Feb 10, 2026 - 10:22 UTC

Update

We've identified the issue and have merged a fix. We are in the process of rolling this out but are blocked by a GitHub degradation. Will update as soon as we have some progress on the deploy.
Posted Feb 09, 2026 - 19:35 UTC

Investigating

We've noticed a degradation in the `openai-gpt-oss-120b` model in EIS, we're investigating the root cause and we'll update again in 2 hours
Posted Feb 09, 2026 - 16:53 UTC