Serverless Project creation issues in Azure

Incident Report for ESS (Public)

Resolved

We have resolved impact to customers and project creation in all regions should be back to normal.
Posted Jul 05, 2025 - 21:11 UTC

Investigating

We’re experiencing issues with Serverless projects creation in Azure (azure-eastus region) and our team is actively investigating what the root cause is. Users may experience issues with new Serverless project creations in this region. We will post an update in one hour, or sooner if there is a change in status.
Posted Jul 05, 2025 - 20:28 UTC