Potential issues with scaling up deployments and creation of trials
Incident Report for ESS (Public)
Resolved
We've resolved the issue with creating and scaling up deployments.
Posted Aug 15, 2024 - 17:16 UTC
Monitoring
We've discovered the issue with scaling up deployments. We're currently mitigating this issue and will begin to monitor our mitigation efforts. Next update will be in one hour, or sooner if appropriate.
Posted Aug 15, 2024 - 16:54 UTC
Update
We are continuing our investigation into a potential issue with scaling up deployments. For trials, we're investigating a potential issue with deployments not being fully created. Running deployments that are not attempting to scale up are not affected. Next update will be in one hour, or sooner if appropriate.
Posted Aug 15, 2024 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2024 - 14:54 UTC
Investigating
We are investigating a potential issue with scaling up deployments. For trials, we're investigating a potential issue with deployments not being fully created. Running deployments are not affected. Next update will be in one hour, or sooner if appropriate.
Posted Aug 15, 2024 - 14:21 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).