GCP Mumbai Degraded Connectivity
Incident Report for ESS (Public)
Resolved
We observed a large spike in traffic for our GCP Mumbai region starting at 14:00 UTC. We have allocated additional proxy capacity in this region in response to the increase in traffic and have not observed any further degradation of connectivity.
Posted Apr 23, 2023 - 18:38 UTC
Monitoring
Connectivity to the GCP Mumbai (asia-south1) has been restored.
Posted Apr 23, 2023 - 14:43 UTC
Investigating
We are currently investing alerts of degraded connectivity to our GCP Mumbai (asia-south1) region. Customers may experience slow response or connectivity errors connecting to deployments within this region.
Posted Apr 23, 2023 - 14:21 UTC
This incident affected: GCP Mumbai (asia-south1) (Elasticsearch connectivity: GCP asia-south1, Kibana connectivity: GCP asia-south1, APM connectivity: GCP asia-south1, Enterprise Search connectivity: GCP asia-south1, App Search connectivity: GCP asia-south1).