elastic.co Unavailable

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 15:06 UTC

Monitoring

A fix has been implemented and the elastic.co website is available again
Posted Feb 06, 2025 - 14:49 UTC

Update

We are continuing to investigate this issue. We will provide an update in 1 hour, or sooner if appropriate.
Posted Feb 06, 2025 - 13:44 UTC

Investigating

We are aware of an issue resulting in elastic.co being unavailable. We are currently working on a resolution.
Posted Feb 06, 2025 - 12:53 UTC