Classic instances may unexpectedly be replaced during cluster restarts and deployment updates in specific AWS regions
Incident Report for ESS (Public)
Resolved
There have been no further issues associated with this incident. Please reach out to support if you believe your deployment has been effected
Posted Feb 23, 2022 - 15:12 UTC
Monitoring
The fix has been implemented across the affected regions for the last remaining instance types & we're monitoring for any other issues related to this issue. We'll update again in 1 hour.
Posted Feb 23, 2022 - 14:21 UTC
Identified
We have identified an issue causing a very limited number of classic instances to be unexpectedly replaced during cluster restarts and deployment updates for deployments created before October 11, 2021 in the following AWS regions: Ireland, N. Virginia, N. California, Oregon, Sao Paulo, Singapore, Sydney, and Tokyo.

There are no cluster connectivity issues.

We are currently working a fix for this issue.
Posted Feb 21, 2022 - 16:50 UTC