Elastic Cloud management console unavailable
Incident Report for ESS (Public)
Resolved
All deployment activities are complete and the system has remained stable.
Posted Feb 18, 2021 - 04:43 UTC
Monitoring
We are aware that the Cloud Cloud management console (cloud.elastic.co) has been unavailable for the following periods today (all times in UTC):
* 00:20 - 00:29
* 01:45 - 01:54
* 01:59 - 02:19

We have determined that these periods of unavailability were the direct result of deployment activities.

At present the system is stable and the management console is available. We are continuing to investigate the root cause of the instability which led to this issue.

We will post more details within the next 2 hours.
Posted Feb 18, 2021 - 02:25 UTC
This incident affected: Global services (Cloud console).