Potential issues with viewing logs in Admin Console and Billing
Incident Report for ESS (Public)
Resolved
We have resolved the issues that may have been impacting the views of logs in Admin Console and for Billing.
Posted Aug 13, 2024 - 14:39 UTC
Identified
We have identified potential issues with viewing logs and metrics in the admin console and delays with viewing billing. We have implemented mitigations and are continuing to work on the issue.
Posted Aug 13, 2024 - 14:21 UTC
This incident affected: Azure France (azure-francecentral).