Unavailability of docker registry UI

Incident Report for ESS (Public)

Resolved

This issue has been resolved.
Posted Jul 14, 2025 - 20:51 UTC

Monitoring

The impact to customers is now mitigated. We will continue monitoring for further impact and provide an update in one hour, or sooner if there is a change in status.
Posted Jul 14, 2025 - 19:05 UTC

Investigating

We are investigating reports of unavailability of our docker registry UI at docker.elastic.co. At this time this is an issue only with the UI. Docker registry functionality continues to work as usual. We will report back in an hour or sooner if appropriate
Posted Jul 14, 2025 - 18:40 UTC