Elevated error rates for Claude Sonnet 4.5 EIS inference endpoints

Incident Report for Elastic Cloud (Public)

Resolved

Endpoints are operating normally
Posted Mar 30, 2026 - 19:57 UTC

Investigating

We're seeing elevated 5xx error rates for the Claude Sonnet 4.5 model in EIS. The following default inference endpoints are affected:

- .anthropic-claude-4.5-sonnet-chat_completion
- .anthropic-claude-4.5-sonnet-completion
- .gp-llm-v2-chat_completion
- .gp-llm-v2-completion

We're investigating and will update again in 2 hours or if there's a change in status.
Posted Mar 30, 2026 - 18:46 UTC
This incident affected: Global services (Elastic Inference Service).