elastic.co website unavailable

Incident Report for ESS (Public)

Resolved

The elastic.co site is now operating as expected. We have monitored it's health for the past hour and are now setting this incident to resolved.
Posted Mar 24, 2025 - 22:03 UTC

Monitoring

We've deployed a fix to the elastic.co website and are now seeing optimal performance. We will continue to monitor the health and performance of the site for the next hour.
Posted Mar 24, 2025 - 20:39 UTC

Update

Our engineers have identified an issue impacting parts of our elastic.co webpage. We are testing and validating a fix for this issue. Intermittent impact to the elastic.co webpage and subpages may still be present while we work towards resolution. Our next update will be in 1 hour, or sooner if appropriate.
Posted Mar 24, 2025 - 20:19 UTC

Update

Our engineers continue to drive a resolution for the elastic.co webpage. Intermittent impact may be observed on the elastic.co webpage and subpages, where they may fail to load. Our next update will be in 1 hour, or sooner if appropriate.
Posted Mar 24, 2025 - 19:18 UTC

Update

Our engineers continue to drive a resolution for the elastic.co webpage. Intermittent impact may be observed on the elastic.co webpage and subpages, where they may fail to load. Our next update will be in 1 hour, or sooner if appropriate.
Posted Mar 24, 2025 - 18:21 UTC

Update

Our engineers continue to drive a resolution for the elastic.co webpage. Intermittent impact may be observed on the elastic.co webpage and subpages, where they may fail to load. Our next update will be in 1 hour, or sooner if appropriate.
Posted Mar 24, 2025 - 17:22 UTC

Update

Our engineers are working towards a resolution for the elastic.co webpage. During this time you may be unable to load the elastic.co webpage and its subpages. We will provide an update within 1 hour, or sooner if appropriate.
Posted Mar 24, 2025 - 16:21 UTC

Update

Our engineers are continuing to investigate the issue with elastic.co. During this time you may be unable to load the elastic.co webpage. We will provide an update within 1 hour, or sooner if appropriate.
Posted Mar 24, 2025 - 15:23 UTC

Investigating

We are currently aware of issues loading the elastic.co webpage and are investigating. We will provide an update within 1 hour or sooner if applicable.
Posted Mar 24, 2025 - 14:29 UTC
This incident affected: Global services (Elastic website - elastic.co).