Potential delays in project creation

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 14:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 13:27 UTC

Identified

We have identified the cause of this problem, and mitigating action has been taken.
The situation is being monitored, and further details will be posted within 30 minutes.
Posted Jan 28, 2025 - 13:10 UTC

Investigating

We are investigating an issue where customers trying to create new Serverless projects may experience slowness and delays. These may result in a failed operation to create the project.

Further information will be posted with the next 30mins.
Posted Jan 28, 2025 - 12:48 UTC
This incident affected: Global Services - Serverless (Project Orchestration (Create/Edit/Restart/Delete)) and Elastic Cloud Serverless.