Azure North Europe (Zone 3) Connectivity Issues
Incident Report for ESS (Public)
Resolved
Azure has reported the incident as resolved. We have seen no further impact.
Posted Jan 18, 2024 - 21:44 UTC
Monitoring
We are monitoring the region and will resolve the incident when Azure has updated their status page as resolved.
Posted Jan 18, 2024 - 19:45 UTC
Investigating
Due to an incident reported by Azure on their status page, several reboots on our platform occurred. All affected instances have since recovered. Our alerting notified us of the incident at approximately 6PM UTC time, and our instances reported back as being healthy at approximately 7:15PM UTC. We will continue to monitor the Azure Status Page and update here accordingly.
Posted Jan 18, 2024 - 19:44 UTC
This incident affected: Azure Ireland (azure-northeurope) (Elasticsearch connectivity: Azure azure-northeurope).