Connectivity instability affecting customers traversing over internet

Incident Report for ESS (Public)

Resolved

The traffic issue has been mitigated, and this incident is now resolved.
Posted Mar 05, 2025 - 17:33 UTC

Update

We are investigating and responding to our monitoring of connectivity instabilities with Azure West-Europe. Only customers who traverse over the internet to reach Elastic Cloud in Azure Westeurope may be experiencing connectivity instability.

We will continue to monitor and investigate the cause along with Azure. We will provide updates once we have new information about the incident.
Posted Mar 05, 2025 - 15:00 UTC

Update

We are investigating and responding to our monitoring of connectivity instabilities with Azure West-Europe. Only customers who traverse over the internet to reach Elastic Cloud in Azure Westeurope may be experiencing connectivity instability.
Posted Mar 05, 2025 - 13:55 UTC

Identified

We are investigating and responding to our monitoring of connectivity instabilities with Azure West-Europe. Only customers who traverse over the internet to reach Elastic Cloud in Azure Westeurope may be experiencing connectivity instability.

We will continue to monitor, and investigate the cause along with Azure.
Posted Mar 05, 2025 - 13:37 UTC
This incident affected: Azure Netherlands (azure-westeurope) (APM connectivity: Azure azure-westeurope, Elasticsearch connectivity: Azure azure-westeurope, Kibana connectivity: Azure azure-westeurope, App Search connectivity: Azure azure-westeurope, Enterprise Search connectivity: Azure azure-westeurope).