Deployments issue in Azure Central India AZ1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 13:19 UTC
Monitoring
Capacity to move affected deployments has been provided by Azure. Instance migration to new nodes is almost complete. We are monitoring the recovery of the last remaining deployments.

We'll provide an update in 2 hours.
Posted Nov 16, 2023 - 07:23 UTC
Identified
The cloud service provider has identified the issue and working on remediation. Some of the deployments are still pending migration to the new nodes. We will provide and update in one hour.
Posted Nov 16, 2023 - 05:39 UTC
Investigating
We are currently experiencing issues with deployments in azure-centralindia-1. Single zone deployments in this zone may be unavailable, while deployments spanning more than 1 zone, will still operate but with degraded performance. We are currently working to mitigate the problem by moving deployments to other instances in the affected zone. We will provide another update in an hour.
Posted Nov 16, 2023 - 04:40 UTC
This incident affected: Azure Pune (azure-centralindia) (Deployment hosts: Azure azure-centralindia).