Access to Fleet services in Azure is impacted.
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 14:25 UTC
Monitoring
A fix has been applied to mitigate the impact of this problem. Access to hosted Fleet endpoints should become available as DNS propogates and changes are reflected.

We are monitoring the situation.
Posted Nov 23, 2021 - 12:06 UTC
Investigating
We are investigating an issue regarding access to out hosted Fleet services in some Azure regions. This may impact customers attempting to access the fleet endpoint of their deployment.

Access to elasticsearch clusters is not expected to be impacted.
Posted Nov 23, 2021 - 11:17 UTC