Subset of customers with recent deployments receiving errors during plan changes
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 01:41 UTC
Monitoring
Roll out across production is complete. If you are still experiencing difficulties applying plan changes, please reach out to support as we expect this incident to be resolved now across all regions.
Posted Oct 06, 2021 - 00:21 UTC
Update
We have tested the fix in non-production environments and began rolling it out across production regions.
Posted Oct 05, 2021 - 22:48 UTC
Identified
We have identified the issue. The team is currently working on testing and rolling out the fix.
Posted Oct 05, 2021 - 21:33 UTC
Investigating
We have identified an issue with plan changes for recently created deployments resulting in a "You need to be the deployment owner to update the alias" error. The team is investigating the root cause and working on a fix.
Posted Oct 05, 2021 - 19:24 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).