[RESOLVED - 2026-08-26] APM endpoints for serverless projects not available

Incident Report for Elastic Cloud (Public)

Resolved

This is now resolved
Posted Aug 27, 2026 - 18:33 UTC

Monitoring

On August 26, at around 00:00 UTC we deployed a change in Managed Inputs that affected some rules in our internal DNS provider, removing the .apm endpoints some of our Serverless customers. The service was restored around 9AM UTC on the same day. During this time, some customers would have experienced unavailability of the .apm endpoint, for a period in the 9 hour window. We are putting some checks and alerts in place to ensure this does not happen again.
Posted Aug 27, 2026 - 17:11 UTC