Synthetics monitor issues in GCP us-east4
Incident Report for ESS (Public)
Resolved
This incident is resolved now.
Posted Nov 23, 2024 - 13:01 UTC
Monitoring
We have identified and fixed the underlying issue. We can confirm that synthetic monitors are running fine again in the us-east4 region.
We are continuing to monitor the situation.
Posted Nov 23, 2024 - 11:32 UTC
Update
We can confirm that synthetics monitors from the us-east4 regions are not running successfully since 6:30 UTC today. We are still investigating the underlying issue and will provide the next update by 12:30 UTC at latest.
Posted Nov 23, 2024 - 10:28 UTC
Investigating
Some customers may experience issues executing synthetics monitors in GCP us-east4 region. We're currently investigating this issue and will provide a further update by 10:30 UTC.
Posted Nov 23, 2024 - 09:50 UTC