Deployment state changes not reflected immediately in user console
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 00:21 UTC
Monitoring
The update latency has subsided to normal levels. Deployments changes should now be visible in the user console deployment listing.

The situation is being monitored for stability.
Posted Feb 02, 2022 - 19:04 UTC
Investigating
We are currently investigating an issue with our control plane not properly reflecting deployment state changes immediately in the user console. Any successful changes performed on deployments will take effect, however the deployment view and search is not showing the updates reflected immediately. We will have another update on the situation within 60 minutes.
Posted Feb 02, 2022 - 17:54 UTC
This incident affected: Global services (Cloud console).