Incident Impacting Serverless Regions for Synthetics

Incident Report for Elastic Cloud (Public)

Resolved

This issue has been resolved, and system operations returned to normal.
Posted Nov 12, 2025 - 22:38 UTC

Monitoring

We have identified the cause of this issue and are currently applying a fix. We are seeing recovery in the system and will continue to monitor.
Posted Nov 12, 2025 - 22:21 UTC

Update

We are continuing to investigate this issue. We will share an update when one is available or one hour from now, whichever comes first.
Posted Nov 12, 2025 - 21:51 UTC

Investigating

We are aware of an issue impacting all serverless regions interacting with the Synthetics service. We will provide an update when more information is available or in one hour, whichever is sooner.
Posted Nov 12, 2025 - 20:47 UTC