GCP has mitigated the Procurement API outage. We are working to reconcile any state updates that were attempted during the outage window, including new customer signups. If any further outage of the API occurs, we will create a new incident.
Posted Apr 16, 2025 - 22:38 UTC
Update
We're continuing to work with GCP towards resolution. Further updates will be posted as information becomes available.
Posted Apr 16, 2025 - 21:05 UTC
Update
We're working with GCP on mitigating the incident by rolling back access controls that were applied to their Procurement API. We will provide an update in 1 hour or upon mitigation.
Posted Apr 16, 2025 - 19:25 UTC
Investigating
We are currently investigating issues with our access to GCP's Procurement API, which is blocking new customer signups via GCP Marketplace. We will provide an update in 3 hours, or sooner if appropriate.
Posted Apr 16, 2025 - 15:02 UTC
This incident affected: Global services (GCP Marketplace).