GCP Maketplace deployment creation issues
Incident Report for ESS (Public)
Resolved
This issue has been resolved. All GCP Marketplace customers are once again able to restore deployments.
Posted Apr 12, 2024 - 20:02 UTC
Update
We have identified the fix for this issue and are currently validating it in a lower environment. The impact is limited to certain GCP Marketplace customers and their ability to restore deployments. The ability for these customers to create deployments is not affected.

We will provide further updates as we have them.
Posted Apr 12, 2024 - 16:37 UTC
Update
Our engineers are continuing to test the identified mitigation. We will provide further updates as they emerge.
Posted Apr 12, 2024 - 12:27 UTC
Update
Our engineers are are continuing to test the identified mitigation. We will provide further updates as they emerge.
Posted Apr 12, 2024 - 04:20 UTC
Identified
Our engineering teams are continuing to test mitigations for the issue. We will provide updates as they emerge over the next hour.
Posted Apr 11, 2024 - 20:49 UTC
Investigating
We've identified a potential mitigation for customers and we're currently testing this solution. We will provide a update in the next hour.
Posted Apr 11, 2024 - 17:06 UTC
Identified
We have detected issues that may be preventing deployment creations for some GCP marketplace customers. Our Engineers have identified the root cause and are working on a fix. The next update will be within the next hour.
Posted Apr 11, 2024 - 15:51 UTC
Investigating
We have detected issues that may be preventing deployment creations for some GCP marketplace customers. Our Engineers have identified the root cause and are working on a fix. The next update will be within the next hour.
Posted Apr 11, 2024 - 14:49 UTC
Identified
We have detected issues that may be preventing deployment creations for some GCP marketplace customers. Our Engineers have identified the root cause and are working on a fix. The next update will be within the next hour.
Posted Apr 11, 2024 - 13:55 UTC
This incident affected: Global services (GCP Marketplace).