Delay in Email Delivery
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 18:31 UTC
Monitoring
Customers may have experienced delays in delivery of emails from the Cloud Console and Elasticsearch watches starting at 12:05 UTC today due to an incident with our email delivery provider, Mailgun. Please check https://status.mailgun.com/incidents/gcm3zw1lvfl4 for latest status. We are monitoring the situation and at this time emails are being delivered however the Mailgun incident remains open.
Posted Jun 09, 2022 - 13:40 UTC