Increased Out of Capacity Errors in AWS us-east-1
Incident Report for ESS (Public)
Resolved
Incident has been resolved.
Posted Nov 12, 2021 - 05:54 UTC
Monitoring
Monitoring: We identified an issue where capacity logging messages were intermittently not being delivered, thus causing out of capacity failures to be mishandled. Capacity requests are being properly handled at this time.
Posted Nov 12, 2021 - 01:19 UTC
Investigating
We are investigating an issue where we are seeing an elevated amount of out of capacity errors in certain us-east-1 deployments. We are exploring why these capacity requests are not always being handled properly.
Posted Nov 12, 2021 - 00:26 UTC