Investigating provisioning and scaling issues for Serverless projects in...

Incident Report for ESS (Public)

Resolved

Our team has implemented a fix and the incident is now resolved.
Posted Sep 10, 2025 - 05:49 UTC

Identified

We have identified an issue affecting provisioning and scaling of projects for Serverless in GCP - Mumbai (asia-south1). Our team is working to resolve the situation and will provide updates as more information becomes available.
Posted Sep 10, 2025 - 05:18 UTC

Investigating

We are currently investigating issues affecting provisioning and potential scaling of Serverless projects in the GCP Asia-South1 region. Our team is actively monitoring the situation and will provide updates as more information becomes available.
Posted Sep 10, 2025 - 04:12 UTC
This incident affected: GCP Mumbai (asia-south1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-south1).