Elastic Cloud authentication issues using Microsoft login credentials

Incident Report for Elastic Cloud (Public)

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 12:19 UTC

Investigating

We are investigating a problem that prevents customers from authenticating against Elastic Cloud using their Microsoft login credentials
Posted Jul 13, 2026 - 12:15 UTC
This incident affected: Global services (Cloud console).