Unable to create two zone deployments in AWS N. California (us-west-1).
Incident Report for ESS (Public)
Resolved
We've resolved the issue and all deployments can be created in AWS N. California (us-west-1).
Posted Jul 13, 2020 - 18:22 UTC
Identified
We are currently unable to create two zone deployments in AWS N. California (us-west-1) related to an underlying infrastructure change. We have identified the issue and are working on a fix presently.
Posted Jul 13, 2020 - 17:40 UTC
This incident affected: AWS N. California (us-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-1).