ESS Deployments in Azure US Central may be experiencing intermittent connectivity issues
Incident Report for ESS (Public)
Resolved
Azure Central US service has returned to an operational state.
Posted Jul 19, 2024 - 04:56 UTC
Update
Most deployments in the Azure Central US region have recovered. We will continue to monitor until the remaining deployments have returned to full health.

https://status.dev.azure.com/
Posted Jul 19, 2024 - 03:06 UTC
Monitoring
We are starting to see recovery of some deployments in the Azure Central US region. We will monitor the health of all deployments in this region until we have determined that they have returned to normal operation.

https://status.dev.azure.com/
Posted Jul 19, 2024 - 01:53 UTC
Update
We are continuing to monitor the issue within Azure Central US.

https://azure.status.microsoft/status

We will post another update in the next hour, or as events warrant.
Posted Jul 18, 2024 - 23:42 UTC
Update
We are continuing to investigate the issue.

Microsoft Azure has reported an issue in their US Central region.

https://azure.status.microsoft/status
Posted Jul 18, 2024 - 23:01 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 22:56 UTC
This incident affected: Azure Iowa (azure-centralus) (Deployment snapshots: Azure azure-centralus, Deployment metrics: Azure azure-centralus, Kibana connectivity: Azure azure-centralus, Deployment logging: Azure azure-centralus, Elasticsearch connectivity: Azure azure-centralus, APM connectivity: Azure azure-centralus, Deployment hosts: Azure azure-centralus, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-centralus, App Search connectivity: Azure azure-centralus, Enterprise Search connectivity: Azure azure-centralus, Watcher email actions).