Customers unable to log-in
Incident Report for ESS (Public)
Resolved
We have identified and mitigated the issue. Users are able to login to the platform. Systems have returned to normal.
Posted Jun 27, 2024 - 23:12 UTC
Investigating
We've received alerts that customers attempting to login with e-mail or SSO may not be able to log into their clusters. We're currently investigating this issue and will provide an update in the next 15 mins.
Posted Jun 27, 2024 - 19:38 UTC
This incident affected: Global services (Kibana connectivity: Global).