Connectivity issues with AWS Ohio (us-east-2)
Incident Report for ESS (Public)
Resolved
All affected customer deployments have been remediated and all cluster administration tasks are operational.
Posted Jul 28, 2022 - 21:15 UTC
Update
Remediation has completed for the majority of deployments in this region affected by the loss of the us-east-2a availability zone. Engineers are continuing to work on the few remaining deployments that are taking longer to recover.
Posted Jul 28, 2022 - 19:17 UTC
Update
We are continuing to remediate instances affected by the loss of power in the us-east-2a availability zone
Posted Jul 28, 2022 - 18:31 UTC
Identified
We have received notification from Amazon that there was a loss of power for a subset of instances in the `us-east-2a` availability zone within the AWS Ohio region. Power has been restored and we are working on remediating the affected instances.
Posted Jul 28, 2022 - 17:28 UTC
Investigating
We are currently investigating alerts of connectivity issues to the AWS Ohio (us-east-2) region.
Posted Jul 28, 2022 - 17:11 UTC
This incident affected: AWS Ohio (us-east-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-2, APM connectivity: AWS us-east-2, Kibana connectivity: AWS us-east-2, Elasticsearch connectivity: AWS us-east-2, App Search connectivity: AWS us-east-2, Enterprise Search connectivity: AWS us-east-2).