AWS EC2 Network Issues in us-east-1 region
Incident Report for ESS (Public)
Resolved
The AWS network connectivity has been restored on the us-east-1 region (use1-az2 zone). Everything is operating normally in the region.
Posted Sep 29, 2023 - 04:53 UTC
Monitoring
Elastic is aware of an ongoing AWS EC2 networking issue in the us-east-1 region (use1-az2 zone). Elastic customers may experience issues with creating new deployments or scaling up existing deployments in the us-east-1e availability zone. We have not yet seen any evidence of existing deployments being negatively impacted in the us-east-1 region.

Elastic will provide updates as AWS updates their incident. For the most up to date status, please refer to the AWS Status Page - https://health.aws.amazon.com/health/status
Posted Sep 28, 2023 - 22:02 UTC
This incident affected: AWS N. Virginia (us-east-1) (AWS EC2 Health: us-east-1).