Deployment logging delayed in us-east-1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 08:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 22:49 UTC
Monitoring
The fix has been applied, and logging delay should be back to normal. We are monitoring the situation.
Posted Feb 10, 2021 - 22:49 UTC
Identified
We have identified the source for the significant increase of the logs ingestion rate, which caused our logging system to fall behind. Our engineers are working on a fix. Deployment logs remain delayed.
Posted Feb 10, 2021 - 21:40 UTC
Investigating
We are investigating a delay in deployment logs for us-east-1 region.
Posted Feb 10, 2021 - 18:22 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment logging: AWS us-east-1, Deployment metrics: AWS us-east-1).