Increased error rates for microsoft-multilingual-e5-large

Incident Report for Elastic Cloud (Public)

Update

We're seeing some improvement in availability but are continuing to monitor the situation. We will follow up with more information in due course.
Posted Aug 13, 2026 - 14:45 UTC

Investigating

We are seeing elevated error rates from the upstream provider for the microsoft-multilingual-e5-large embedding model. Search embedding requests to this model may fail. We are investigating
Posted Aug 13, 2026 - 08:32 UTC