Some deployments are unable to scale in GCP us-central1
Incident Report for ESS (Public)
Resolved
The service has returned to an operational state and customers should be able to scale deployments without interruption.
Posted Feb 15, 2024 - 00:18 UTC
Monitoring
We are aware of an issue that, in certain scenarios, may have prevented customer attempts to scale deployments in GCP us-central1. The issue has been resolved and we are monitoring for any additional impact. We will post an update within an hour.
Posted Feb 14, 2024 - 22:50 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).