The connection issues we were observing have subsided and connectivity between gcp-me-west1 and Azure is back to normal. We will continue to investigate the cause of this disruption from the involved CSPs.
Posted Oct 25, 2024 - 00:56 UTC
Update
We have observed a disruption in connectivity between gcp-me-west1 and a number of Azure regions. We are still monitoring the situation and awaiting more information on the cause of this disruption from the involved CSPs. We will post back in 2 hours or sooner if we have more details. There are no issues between other GCP regions or AWS regions and we have not observed any impact to customer deployments.
Posted Oct 25, 2024 - 00:45 UTC
Update
We have observed a disruption in connectivity between gcp-me-west1 and a number of Azure regions. We're investigation the cause of this disruption and are engaging the involved CSPs. We will post back in 2 hours or sooner if we have more details. There is no issue between other GCP regions or AWS regions and we have not observed any impact to customer deployments.
Posted Oct 24, 2024 - 22:40 UTC
Investigating
We have observed a disruption in connectivity between gcp-me-west1 and a number of Azure regions. We're investigation the cause of this disruption and are engaging the involved CSPs. We will post back in 2 hours or sooner if we have more details.