E-mail delivery delivery issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 11:54 UTC
Monitoring
We have identified an issue with transactional e-mails not being delivered, and applied a mitigation to address it.
E-mails are now being delivered, and we are monitoring the fix.
Next update in an hour.
Posted Oct 01, 2024 - 09:20 UTC
This incident affected: Global services (Email notifications).