Azure East US Project Creation
Resolved
This incident has been resolved.
Posted Mar 19, 2025 - 13:12 UTC
Monitoring
Operability has largely recovered, however we expect that there may be some intermittent issues with the ability to create new projects until the issue with the upstream cloud provider has been resolved. We will continue to monitor the issue and will issue an update in a few hours.
Posted Mar 19, 2025 - 02:04 UTC
Identified
We have identified a root cause to the issue and are continuing to investigate. Project availability appears to be returning to normal, however an issue with the upstream cloud service provider is ongoing and may continue to affect the ability for customers to create new projects in the interim. We will continue to monitor the problem and provide and update once the issue has been mitigated.
Posted Mar 19, 2025 - 01:17 UTC
Investigating
We are currently investigating project availability in Azure East US. Customers may be experiencing difficulty creating projects. We will report back as soon as we have more information.
Posted Mar 19, 2025 - 00:25 UTC
This incident affected: Azure - Virginia (azure-eastus) (Project Orchestration (Create/Edit/Restart/Delete)) and Elastic Cloud Serverless.