Azure - Failed User SSO Logins

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted May 18, 2023 - 21:54 UTC

Monitoring

We have identified the issue and are actively monitoring the situation to ensure stability and prevent any recurrence. We will post an update in one hour, or sooner if there is a change in status.
Posted May 18, 2023 - 21:43 UTC

Investigating

We are currently investigating an issue affecting Azure Marketplace customers attempting to login to the console via SSO. We will post an update in one hour, or sooner if there is a change in status.
Posted May 18, 2023 - 21:25 UTC