All metering errors have been corrected. We will be issuing refunds to the small number of affected customers.
Posted Jul 22, 2026 - 23:14 UTC
Update
We are still investigating the metering issue impacting a small number of customers.
We'll provide a further update when new information is available.
Posted Jul 22, 2026 - 10:49 UTC
Update
We are still investigating the metering issue impacting a small number of customers. We will proactively issue billing corrections where necessary.
We'll provide another update when new information is available.
Posted Jul 21, 2026 - 23:15 UTC
Investigating
We have identified an issue with our metering of Instance Capacity for Hosted Deployments that affects a subset of customers. We currently believe the impact to be limited to a small number of customers but are still working to identify and correct all occurrences of this issue. We will proactively issue billing corrections where necessary.