APM/Fleet servers potentially disabled by autoscaling
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 20:48 UTC
Monitoring
Instances with active usage have been restored. If you notice that your active APM/Fleet server is currently disabled, please contact Support so we can include restore your affected instance.
Posted Dec 16, 2022 - 17:11 UTC
Investigating
We have identified an autoscaling issue that was incorrectly disabling some APM/Fleet servers in use. The downscaling has been halted and we are currently working to restore instances.
If you notice that your active APM/Fleet server has been disabled, please contact Support so we can include all affected instances in our restoration.
Posted Dec 16, 2022 - 16:56 UTC
This incident affected: GCP São Paulo (southamerica-east1) (APM connectivity: GCP southamerica-east1), GCP South Carolina (us-east1) (APM connectivity: GCP us-east1), Azure Ireland (azure-northeurope) (APM connectivity: Azure azure-northeurope), GCP N. Virginia (us-east4) (APM connectivity: GCP us-east4), Azure New South Wales (azure-australiaeast) (APM connectivity: Azure azure-australiaeast), GCP Tokyo (asia-northeast1) (APM connectivity: GCP asia-northeast1), AWS Frankfurt (eu-central-1) (APM connectivity: AWS eu-central-1), GCP London (europe-west2) (APM connectivity: GCP europe-west2), GCP Montreal (northamerica-northeast1) (APM connectivity: GCP northamerica-northeast1), GCP Taiwan (asia-east1) (APM connectivity: GCP asia-east1), GCP Netherlands (europe-west4) (APM connectivity: GCP europe-west4), GCP Sydney (australia-southeast1) (APM connectivity: GCP australia-southeast1), Azure London (azure-uksouth) (APM connectivity: Azure azure-uksouth), AWS Seoul (ap-northeast-2) (APM connectivity: AWS ap-northeast-2), AWS Mumbai (ap-south-1) (APM connectivity: AWS ap-south-1), GCP Seoul (asia-northeast3) (APM connectivity: GCP asia-northeast3), Azure Virginia (azure-eastus2) (APM connectivity: Azure azure-eastus2), Azure Washington (azure-westus2) (APM connectivity: Azure azure-westus2), GCP Singapore (asia-southeast1) (APM connectivity: GCP asia-southeast1), GCP Finland (europe-north1) (APM connectivity: GCP europe-north1), Azure Netherlands (azure-westeurope) (APM connectivity: Azure azure-westeurope), GCP Mumbai (asia-south1) (APM connectivity: GCP asia-south1), AWS Paris (eu-west-3) (APM connectivity: AWS eu-west-3), Azure Iowa (azure-centralus) (APM connectivity: Azure azure-centralus), AWS Ohio (us-east-2) (APM connectivity: AWS us-east-2), AWS Milan (eu-south-1) (APM connectivity: AWS eu-south-1), Azure Singapore (azure-southeastasia) (APM connectivity: Azure azure-southeastasia), Azure Tokyo (azure-japaneast) (APM connectivity: Azure azure-japaneast), AWS Hong Kong (ap-east-1) (APM connectivity: AWS ap-east-1), GCP Los Angeles (us-west2) (APM connectivity: GCP us-west2), Azure Virginia (azure-eastus) (APM connectivity: Azure azure-eastus), Azure Pune (azure-centralindia) (APM connectivity: Azure azure-centralindia), AWS Bahrain (me-south-1) (APM connectivity: AWS me-south-1), Azure Texas (azure-southcentralus) (APM connectivity: Azure azure-southcentralus), AWS Cape Town (af-south-1) (APM connectivity: AWS af-south-1), Azure johannesburg (azure-southafricanorth) (APM connectivity: Azure azure-southafricanorth), GCP Belgium (europe-west1) (APM connectivity: GCP europe-west1), GCP Frankfurt (europe-west3) (APM connectivity: GCP europe-west3), AWS Tokyo (ap-northeast-1) (APM connectivity: AWS ap-northeast-1), AWS Central (ca-central-1) (APM connectivity: AWS ca-central-1), Azure São Paulo (azure-brazilsouth) (APM connectivity: Azure azure-brazilsouth), GCP Iowa (us-central1) (APM connectivity: GCP us-central1), GCP Oregon (us-west1) (APM connectivity: GCP us-west1), AWS São Paulo (sa-east-1) (APM connectivity: AWS sa-east-1), Azure France (azure-francecentral) (APM connectivity: Azure azure-francecentral), Azure Toronto (azure-canadacentral) (APM connectivity: Azure azure-canadacentral), AWS N. California (us-west-1) (APM connectivity: AWS us-west-1), AWS Oregon (us-west-2) (APM connectivity: AWS us-west-2), AWS N. Virginia (us-east-1) (APM connectivity: AWS us-east-1), AWS Ireland (eu-west-1) (APM connectivity: AWS eu-west-1), AWS Singapore (ap-southeast-1) (APM connectivity: AWS ap-southeast-1), AWS Sydney (ap-southeast-2) (APM connectivity: AWS ap-southeast-2), and AWS London (eu-west-2) (APM connectivity: AWS eu-west-2).