Constrained deployment capacity in AWS eu-west-2b (London)
Incident Report for ESS (Public)
Resolved
Recovery of all affected deployments have been completed. This incident is now resolved.

We are still limited in available capacity within AWS eu-west-2b (London) and are working to secure additional capacity in the region. We're in contact with our partners at AWS and are awaiting updates.
Posted Feb 02, 2021 - 03:00 UTC
Update
We are still working to secure additional capacity in AWS eu-west-2b (London) to complete recovery of the failed capacity. The next update will be either in 4 hours or when the remaining capacity has been provided.
Posted Feb 02, 2021 - 01:13 UTC
Update
We are still working to secure additional capacity in AWS eu-west-2b (London) to complete recovery of the failed capacity. The next update will be either in 2 hours or when the remaining capacity has been provided.
Posted Feb 01, 2021 - 23:07 UTC
Update
We are working to secure additional capacity in AWS eu-west-2b (London) to complete recovery of the failed capacity. The next update will be either in 2 hours or when the remaining capacity has been provided.
Posted Feb 01, 2021 - 21:21 UTC
Update
We are still waiting on AWS to provide additional capacity in AWS eu-west-2b (London) to complete recovery of the failed capacity. The next update will be either in 2 hours or when the remaining capacity has been provided.
Posted Feb 01, 2021 - 19:06 UTC
Update
We are continuing to wait on full recovery of the capacity in AWS eu-west-2b (London) by AWS. The next update will be either in 2 hours or when the remaining capacity has been provided.
Posted Feb 01, 2021 - 17:06 UTC
Update
We have had multiple hosts fail in that AZ. Due to the lack of available capacity, we are not able to recover the failing nodes until capacity is added by AWS. The next update will be either in 2 hours or when capacity has been provided.
Posted Feb 01, 2021 - 14:59 UTC
Identified
We have reached the full deployment capacity in AWS eu-west-2b (London). Deployment creation attempts will likely fail in this region.

We are in contact with our partners at AWS and awaiting updates on additional capacity.
Posted Feb 01, 2021 - 14:31 UTC
This incident affected: AWS London (eu-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-2).